Intermittent Internet Service in Winnipeg Office

Minor incident Saskatchewan and Manitoba Offices Winnipeg
2024-02-08 14:32 MST · 2 hours, 9 minutes

Updates

Resolved

Shaw has resolved the problem.

February 8, 2024 · 16:41 MST
Issue

The internet service in the Winnipeg office is currently experiencing issues, resulting in it connecting and disconnecting. Users in Winnipeg will have spotty internet access (including for Teams calls and meetings) and remote users will be disconnected from their workstations in the office. VPN users should not be affected.

Corporate IT has been in communication with Shaw to resolve the problem.

February 8, 2024 · 14:32 MST

← Back