AERIS
Minor incident
Major Applications
AERIS
2024-04-18 10:36 MDT
· 1 month, 3 weeks, 2 days, 1 hour, 12 minutes
Updates
Resolved
June 10, 2024 · 11:47 MDT
The configuration of AERIS has been changed to work around this issue and this issue is now closed.
Monitoring
May 10, 2024 · 14:51 MDT
We have implemented a workaround to the problem that occurred with AERIS after the upgrade. The solution is being tested and will become permanent if no unforeseen complications occur.
Issue
April 18, 2024 · 10:36 MDT
Issue with AERIS causing multiple symptoms. including loading the Deltek - Outlook Add-in, Slow performance. Single Sign On. Deltek has been contacted and we are waiting for response.
← Back