Kelowna Internet Connection Outage (ISP related)

Major incident BC and Northern Offices Kelowna
2024-06-27 07:53 MDT · 1 hour, 34 minutes

Updates

Resolved

Internet Connection has been resolved.

June 27, 2024 · 09:26 MDT
Investigating

There is currently an unplanned internet service outage at the Kelowna Office. We are looking into it.

During the outage users will be unable to make calls or join meetings in Teams or other conferencing tools, or use the internet. Remote desktop users from the office will not be able to access their desktops remotely using Parallels.

VPN users should be able to work from home normally.

June 27, 2024 · 07:53 MDT

← Back