Teams Status is Not Working Correctly
Minor incident
Major Applications
Teams
2024-07-18 17:28 MDT
· 19 hours, 54 minutes, 1 second
Updates
Resolved
July 19, 2024 · 13:22 MDT
The disruption with various aspects of Microsoft 365 including Teams status has been resolved by Microsoft.
Issue
July 18, 2024 · 17:28 MDT
There is an issue with the user presence status in Microsoft Teams, which is causing the presence indicator for users to show the wrong status. Users might show as offline or away when they are actually present, or vise-versa. This is a Microsoft issue so Corporate IT has limited control over the situation. We will advise via this system when the issue is resolved.
← Back