Victoria Office Internet Service Intermittent
Minor incident
BC and Northern Offices
Victoria
2024-11-15 09:32 MST
· 5 hours, 47 minutes
Updates
Monitoring
November 15, 2024 · 10:53 MST
The internet provider performed a firmware update on the modem and expressed confidence that the connection should now stay up. We will continue to monitor.
Issue
November 15, 2024 · 09:32 MST
The Internet connection in the Victoria office is behaving intermittently. The connection works for a period of time and then drops for a while.
In an ironic twist of fate, today is the last day of this internet connection before the office moves to a new location with a more robust internet connection.
Corporate IT is contacting the internet service provider to look into the issue.
← Back