Communication Issue in Lethbridge and Victoria

Minor incident Major Applications AERIS Service Desk Vision and iAccess Other Centralized Application
2025-01-10 11:17 MST · 6 hours, 40 minutes

Updates

Resolved

Connectivity issues resolved.

January 10, 2025 · 17:57 MST
Monitoring

The issue appears to have been resoled through collaboration with our managed services provider. We are monitoring to ensure the systems are stable.

January 10, 2025 · 12:08 MST
Issue

Currently there is a communication issue occurring between the datacenter and the Lethbridge and Victoria offices. This issue is interfering with users working in those offices from communicating with centrally hosted applications in the datacenter including Vision, AERIS, HRTS, ESS, and the Employee Directory.

Corporate IT is investigating and expects to have a resolution shortly.

January 10, 2025 · 11:17 MST

← Back