Vancouver 5th floor communications offline

Minor incident BC and Northern Offices Vancouver
2025-02-03 09:42 MST · 46 minutes

Updates

Resolved

Communications have been restored.

A backup power supply (UPS) that powers the network equipment on the 5th floor had failed. This unit was already in the process of being replaced but the replacement has not yet arrived. The devices are being powered by a temporary workaround until the new UPS arrives.

February 3, 2025 · 10:26 MST
Issue

The communication between the 5th floor in the Vancouver office and the 2nd floor is not working. This means that systems on the 5th floor can’t communicate on the network, including wired and wireless connections.

Corproate IT is aware of the issue and is working to resolve it as quickly as possible.

February 3, 2025 · 09:42 MST

← Back