Vancouver P / Q Drive Issue

Major incident BC and Northern Offices Vancouver
2025-03-19 11:00 MDT · 1 hour, 6 minutes

Updates

Resolved

The issue has been resolved. File saving on P, Q and W in Vancouver is re-enabled.

March 19, 2025 · 11:58 MDT
Issue

There is currently an issue with the Vancouver Filer that is preventing files from being written to the P, Q and W drives. The data that has already been written is secure and safe, but files currently cannot be saved on those storage locations.

Corporate IT is working with Nasuni to resolve the issue as soon as possible.

March 19, 2025 · 11:00 MDT

← Back