AERIS -Local File Management Issue

Minor incident Major Applications AERIS
2025-04-02 13:41 MDT · 4 days, 21 hours, 33 minutes

Updates

Resolved

This issue has been resolved by Deltek.

April 7, 2025 · 11:15 MDT
Issue

The AERIS server is experiencing a problem with the Local File Management tool. Users are currently unable to publish documents to aeris.ae.ca. Deltek has been engaged to assist with a resolution.

April 2, 2025 · 13:41 MDT

← Back