Network / Internet issues in Vancouver, Kelowna, Vernon, Prince Albert, Saskatoon and Lethbridge

Major incident BC and Northern Offices Kelowna Vancouver Vernon Alberta Offices Lethbridge Saskatchewan and Manitoba Offices Prince Albert Saskatoon
2025-04-07 11:15 MDT · 21 hours, 54 minutes

Updates

Resolved

The root of the networking problem in the affected offices has been resolved, the workaround we put in place yesterday has been removed, and normal operations have been restored.

April 8, 2025 · 09:08 MDT
Monitoring

A workaround for this issue has been implemented that uses an alternate path to reach the internet. Normal functionality has been restored. The vendor is still working on a permanent fix but the work disruption should be fixed.

April 7, 2025 · 13:02 MDT
Investigating

It appears that Saskatoon is also affected in this incident.

April 7, 2025 · 11:33 MDT
Issue

Vancouver, Kelowna, Vernon, Prince Albert & Lethbridge are currently experiencing network issues. We are working with our networking services provider to identify and resolve the issue.

April 7, 2025 · 11:15 MDT

← Back