VPN and Remote Desktop outage

Minor incident Major Applications Remote Desktop Portal (Workstation Remote Control) VPN Connection - vpn.ae.ca
2025-09-14 09:21 MDT · 3 hours, 7 minutes

Updates

Resolved

VPN and Remote Desktop issue has been resolved.

September 14, 2025 · 12:28 MDT
Investigating

The issue with the VPN and Remote Desktop, has been resolved.

September 14, 2025 · 12:27 MDT
Issue

There is currently an VPN and Remote Desktop outage, we are working on resolving this. Currently we don’t have an ETA on the issue. Corporate IT is monitoiring the situation.

September 14, 2025 · 09:21 MDT

← Back