Project Working Area Provisioning is Not Working

Minor incident Major Applications Other Centralized Application
2026-05-14 14:34 MDT · 1 week, 3 days, 21 hours, 31 minutes

Updates

Resolved

Self-Provisioning for the Q drive has been resolved. Users can provisioning them self.

New Q drive folder creation from the AERIS Project working area settings is working now.

May 25, 2026 · 12:01 MDT
Update

User self-provisioning for Q drive folders has been tested and should be active by this afternoon. Another update will follow.

New Q drive folder creation from the AERIS project working area settings should be working again by Tuesday after the holiday.

May 15, 2026 · 10:30 MDT
Issue

With the Dynamics rollout, our project numbering has changed. During the process of updating the automation that creates working folders on Q drive for the new project numbers, the project self-provisioning service has broken. This means that if you add yourself to a project in AERIS and need access to the working area, you will not be automatically provisioned on the project folder.

If this happens to you, please make a ticket in the Service Desk and we will get you manually added to the project folder on Q drive as soon as possible. Once a technician has added you, you will need to reboot.

Our developer team is working on addressing the problem and hope to have it resolved before the end of the weekend.

May 14, 2026 · 14:34 MDT

← Back