VPN Service Failure
Major incident
Major Applications
VPN Connection - vpn.ae.ca
2026-07-07 22:53 MDT
· 10 hours, 40 minutes
Updates
Resolved
July 8, 2026 · 09:34 MDT
Confirmed that VPN services are stable and performing as expected.
Monitoring
July 8, 2026 · 09:04 MDT
VPN services have been restored. Currently we are routing traffic over a backup connection.
Update
July 8, 2026 · 07:51 MDT
VPN is currently down due to a internet service provider issue, we are working on implementing a work around.
Next update by 10AM Mountain Time.
Issue
July 7, 2026 · 22:53 MDT
Service Failure:
VPN service is currently down. We are working on resolving the issue, but we do not have an ETA at the moment.
During the outage, users will be unable to use the VPN.
← Back
Associated Engineering IT Service Status